2 input dan 2 output isp dalam 1 mikrotik

User dengan IP 192.168.1.1/24 menggunakan ISP dengan IP 103.78.123.194/28 sebagai koneksi internetnya. Begitu juga user dengan IP 192.168.88.1/24 menggunakan ISP dengan IP 119.110.123.70/30 sebagai koneksi internetnya.

Pertama, lakukan konfigurasi IP Addressnya terlebih dahulu (sesuikan IP Address dengan jaringan milik anda)

/ip address add address=103.78.123.194/28 interface=ether1-isp1 network=103.78.123.192 add address=119.110.123.70/30 interface=ether2-isp2 network=119.110.123.68 add address=192.168.1.1/24 interface=ether3-lan1 network=192.168.1.0 add address=192.168.88.1/24 interface=ether4-lan2 network=192.168.88.0

 

/ip firewall mangle
add action=mark-routing chain=prerouting new-routing-mark=isp1 passthrough=no src-address=192.168.1.0/24
add action=mark-routing chain=prerouting new-routing-mark=ISP2 passthrough=no src-address=192.168.88.0/24

 

/ip firewall nat add action=masquerade chain=srcnat

 

/ip route rule add dst-address=192.168.1.0/24 table=main add dst-address=192.168.88.0/24 table=main add dst-address=103.78.123.19.0/24 table=main add dst-address=119.110.123.0/24 table=main add src-address=103.78.123.19.0/24 table=isp1 add src-address=119.110.123.0/24 table=isp2 add routing-mark=isp1 table=isp1 add routing-mark=isp2 table=isp2

 

/ip route add distance=1 gateway=103.78.123.193 routing-mark=isp1 add distance=1 gateway=119.110.123.69 routing-mark=isp2 add distance=1 gateway=103.78.123.193 add distance=2 gateway=119.110.123.69

Selesai.

 

referensi dari https://bayu.pinasthika.com/

Beranda..!

hosting by free cloud host

free hosting services incl. an industry-best Control Panel & a 1-click installation of 50+ free apps. Instant setup.

Get a taste of our service with the Chocolate free web hosting plan. It will allow you to easily create a professional looking site for FREE. Try our 1-Click Applications Installer and install Joomla, WordPress or many other free web applications with just a click.